Delayed XRP Withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jan 30, 2021 - 12:49 PST
Identified
We're experiencing delays in XRP withdrawals. Our team has identified the cause, and working on a resolution.
Posted Jan 30, 2021 - 10:02 PST
This incident affected: Transfers (XRP Network).