Investigating issues with REST API endpoints returning stale data
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 10:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 15:30 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2020 - 14:40 PST
Investigating
We are currently investigating this issue.
Posted Dec 15, 2020 - 13:54 PST
This incident affected: Coinbase Prime REST API.