Delayed Hedera (HBAR) Deposits and Withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 03:21 UTC
Investigating
We are currently investigating this issue.
Posted Oct 26, 2022 - 21:42 UTC