API Latencies
Incident Report for Coinbase Prime
Resolved
We are investigating the issue.
Posted Jul 09, 2020 - 12:36 PDT
Investigating
We are currently investigating this issue.
Posted Jul 09, 2020 - 12:28 PDT
This incident affected: Coinbase Prime FIX API and Coinbase Prime REST API.