Band Protocol (BAND) Markets Open
Incident Report for Coinbase Prime
Resolved
Our BAND-EUR and BAND-GBP order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Aug 12, 2020 - 10:34 PDT
Update
Our BAND-EUR and BAND-GBP order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Aug 11, 2020 - 09:22 PDT
Update
Our BAND-USD and BAND-BTC order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Aug 11, 2020 - 09:19 PDT
Update
Our BAND-BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Aug 11, 2020 - 09:07 PDT
Update
Our BAND-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Aug 11, 2020 - 09:04 PDT
Update
Trading on our BAND-USD, BAND-BTC, BAND-EUR and BAND-GBP order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Aug 11, 2020 - 08:57 PDT
Monitoring
Inbound transfers for Band Protocol are now available on Coinbase Pro. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) tomorrow, provided our metrics for a healthy market are met.
Posted Aug 10, 2020 - 10:00 PDT
This incident affected: Transfers (BAND Network) and Markets (BAND-EUR, BAND-GBP).