Delays in Completion for Certain Payment Methods
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 07:44 PST
Update
We have been made aware of an outage with the FED that is affecting all FEDWIRE Funds and Fedwire Securities settlement services(https://www.frbservices.org/app/status/serviceStatus.do) – this means no incoming or outgoing USD wires are able to be processed at this time.

We will continue to monitor the issue until it is resolved.

Our Foreign Currency/SWIFT /Card payments are continuing to process as normal.
Posted Feb 24, 2021 - 11:09 PST
Identified
We've identified an issue causing delays in completion involving certain payment methods. We will provide an update when we have more information.
Posted Feb 24, 2021 - 10:43 PST
This incident affected: Transfers (Coinbase US Bank Accounts, Coinbase US Wires).