Delayed XRP Sends
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 18:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2020 - 17:37 PDT
Investigating
We are currently investigating this issue.
Posted Apr 30, 2020 - 17:37 PDT
This incident affected: Transfers (XRP Network).