EOS sends are delayed
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 17:59 PST
Investigating
We are currently investigating this issue.
Posted Nov 05, 2019 - 08:34 PST
This incident affected: Transfers (EOS Network).