Delayed XRP Withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 14:12 PST
Investigating
We are currently investigating this issue.
Posted Dec 28, 2020 - 15:14 PST
This incident affected: Transfers (XRP Network).