Investigating delays for ETH and ERC-20 Deposits and Withdrawal
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 19:02 PST
Investigating
We are currently investigating this issue.
Posted Feb 12, 2021 - 11:54 PST
This incident affected: Transfers (Coinbase Ethereum).