Under Maintainance
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 08, 2020 - 18:02 PDT
Monitoring
Our banking partner is undergoing routine maintenance. It is expected to be completed by Sunday March 8th at 9:00pm EST.
During this time withdrawals and deposit will be unavailable.
Posted Mar 08, 2020 - 17:44 PDT
This incident affected: Web App, Coinbase Prime REST API and Transfers (Coinbase US Wires).