Sends delayed for ETH and ERC20 tokens, due to network congestion
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted May 10, 2020 - 04:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2020 - 18:46 PDT
This incident affected: Transfers (Coinbase Ethereum).