Cosmos (ATOM) Markets Open
Incident Report for Coinbase Prime
Resolved
Our ATOM/USD and ATOM/BTC order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jan 14, 2020 - 10:28 PST
Update
Our ATOM/USD and ATOM/BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Jan 14, 2020 - 10:16 PST
Update
Trading on our ATOM/USD and ATOM/BTC order book is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Jan 14, 2020 - 10:00 PST
Monitoring
Inbound transfers for ATOM are now available on Coinbase Pro. Traders cannot place orders and no orders will be filled. The order books will be in transfer-only mode until Tuesday 1/14 during US business hours at minimum.
Posted Jan 13, 2020 - 11:05 PST
This incident affected: Transfers (ATOM Network) and Markets (ATOM-USD, ATOM-BTC).