We are currently investigating issues with US Wire Transfers
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 21:54 PST
Investigating
We are currently investigating this issue.
Posted Feb 09, 2021 - 20:12 PST
This incident affected: Transfers (Coinbase US Wires).