Investigating delays with cryptocurrency deposits and withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 11:07 PDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2020 - 10:21 PDT
This incident affected: Web App and Coinbase Prime REST API.