Investigating intermittent latency. Trading and settlement may experience higher than normal latency.
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 14:00 PDT
Investigating
We are currently investigating this issue.
Posted Jul 30, 2020 - 03:56 PDT
This incident affected: Coinbase Prime FIX API, Coinbase Prime REST API, and Settlement.