Degraded Stellar (XLM) Deposits and Withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Oct 29, 2022 - 20:30 UTC
Investigating
We are currently investigating this issue.
Posted Oct 29, 2022 - 10:32 UTC