Wrapped Bitcoin (WBTC) Markets Open
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 16:02 PDT
Update
Our WBTC-USD and WBTC-BTC order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Oct 20, 2020 - 09:09 PDT
Update
Trading on our WBTC-USD and WBTC-BTC order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Oct 20, 2020 - 08:59 PDT
Monitoring
Inbound transfers for Wrapped Bitcoin are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) tomorrow, provided our metrics for a healthy market are met.
Posted Oct 19, 2020 - 09:59 PDT
This incident affected: Transfers (WBTC Network) and Markets (WBTC-USD, WBTC-BTC).