USD Books Launch (BAT-USD, DAI-USD, ZEC-USD)
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 15:07 PDT
Update
Our BAT-USD and ZEC-USD order books did not meet the metrics we require to proceed to limit-only trading and have been paused. Orders placed will be canceled. Updates will be posted via Coinbase Pro’s Twitter and Statuspage.
Posted Apr 30, 2020 - 09:43 PDT
Update
Our DAI-USD book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Apr 30, 2020 - 09:29 PDT
Monitoring
Trading on our BAT-USD, DAI-USD, ZEC-USD order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Apr 30, 2020 - 08:59 PDT