Investigating delays for ETH and ERC-20 Withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 20:22 PST
Identified
We have identified the issue and are currently working on a fix. Any delayed sends will complete once this is resolved. Rest assured that your funds are secure.
Posted Feb 15, 2021 - 11:31 PST
Investigating
We are currently investigating this issue.
Posted Feb 15, 2021 - 04:00 PST
This incident affected: Transfers (Coinbase Ethereum).