Investigating delays with order clearing
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 16:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 14:37 PST
Investigating
We are currently investigating this issue.
Posted Feb 26, 2021 - 14:23 PST
This incident affected: Settlement.