Restarting MKR books
Incident Report for Coinbase Prime
Resolved
issue is resolved, we will look to open the MKR books early next week.
Posted May 09, 2019 - 18:03 PDT
Update
MKR books are in post only
Posted May 09, 2019 - 17:32 PDT
Update
We are continuing to monitor for any further issues.
Posted May 09, 2019 - 17:27 PDT
Monitoring
The MKR-BTC and MKR-USDC books will shortly enter post only
Posted May 09, 2019 - 17:19 PDT
Identified
The MKR-BTC and MKR-USDC books should be back up shortly.
Posted May 09, 2019 - 17:02 PDT
This incident affected: Markets (MKR-USDC, MKR-BTC).