Ethereum and ERC20 Send and Receives delayed
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 22:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2022 - 19:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2022 - 17:47 UTC
Update
We are continuing to investigate this issue.
Posted Jun 24, 2022 - 08:47 UTC
Investigating
We are currently investigating this issue.
Posted Jun 24, 2022 - 08:46 UTC