Delayed ETH Sends and Receives
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 06:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2020 - 05:13 PDT
This incident affected: Transfers (Coinbase Ethereum).