Solana Network-Wide Degraded Performance
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 21:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 06, 2022 - 16:46 UTC
Monitoring
Withdrawals may fail but can be retried. We are monitoring the situation and will update when the network becomes healthy.
Posted Apr 06, 2022 - 16:46 UTC