Compound (COMP) Markets Open
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 09:46 PDT
Update
Our COMP-USD and COMP-BTC order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jun 23, 2020 - 09:40 PDT
Update
Our COMP-USD and COMP-BTC order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Jun 23, 2020 - 09:30 PDT
Update
Trading on our COMP-USD, COMP-BTC order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Jun 23, 2020 - 08:59 PDT
Monitoring
Inbound transfers for Compound are now available on Coinbase Pro. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) tomorrow, provided our metrics for a healthy market be met.
Posted Jun 22, 2020 - 10:03 PDT
This incident affected: Transfers (COMP Network) and Markets (COMP-USD, COMP-BTC).