REN (REN) Markets Open
Incident Report for Coinbase Prime
Resolved
Our REN-BTC order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Oct 08, 2020 - 07:47 PDT
Update
Our REN-BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Oct 06, 2020 - 10:31 PDT
Update
Our REN-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Oct 06, 2020 - 09:16 PDT
Update
Our REN-USD order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Oct 06, 2020 - 09:05 PDT
Update
Trading on our REN-USD and REN-BTC order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Oct 06, 2020 - 09:01 PDT
Monitoring
Inbound transfers for REN are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. The order books will be in transfer-only mode at minimum until Tuesday, 10/6 9:00 AM PT, provided our metrics for a healthy market are met.
Posted Oct 01, 2020 - 10:00 PDT
This incident affected: Transfers (REN Network) and Markets (REN-BTC).