Sends for Cosmos (ATOM) are currently experiencing delays
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Dec 24, 2022 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2022 - 15:53 UTC
Investigating
We are currently investigating this issue.
Posted Dec 24, 2022 - 07:03 UTC