Investigating delays with SNX deposits and withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 21:45 PST
Investigating
We are currently investigating this issue.
Posted Dec 23, 2020 - 20:34 PST
This incident affected: Transfers (SNX Network).