Cardano (ADA) Markets Open
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 10:27 PDT
Update
Coinbase Prime will now support most Byron address types and all Shelley address types. Addresses starting with “DDzFFz”, “Ae2td” or “addr1” will be supported for sends.
Posted Mar 18, 2021 - 14:03 PDT
Update
Our ADA-USD, ADA-BTC, ADA-EUR, and ADA-GBP order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Mar 18, 2021 - 09:16 PDT
Update
Our ADA-USD, ADA-BTC, ADA-EUR, and ADA-GBP order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Mar 18, 2021 - 09:05 PDT
Update
Trading on our ADA-USD, ADA-BTC, ADA-EUR, and ADA-GBP order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Mar 18, 2021 - 09:00 PDT
Update
At this time, Coinbase Prime will only support withdrawals to Shelley addresses (addresses that begin with addr1). Full support for all Cardano addresses (Byron & Shelley) will be enabled shortly. Once this is enabled we will publish tweets from our Coinbase Pro Twitter account.
Posted Mar 16, 2021 - 10:05 PDT
Update
At this time, Coinbase Prime will only support withdrawals to Shelley addresses (addresses that begin with addr1). Full support for all Cardano addresses (Byron & Shelley) will be enabled shortly. Once this is enabled we will publish tweets from our Coinbase Pro Twitter account.
Posted Mar 16, 2021 - 10:04 PDT
Monitoring
Inbound transfers for ADA are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) on Thursday, 3/18, provided our metrics for a healthy market are met.
Posted Mar 16, 2021 - 10:04 PDT
This incident affected: Transfers (ADA Network).