Ethereum Classic Network Upgrade
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jan 11, 2020 - 22:37 PST
Monitoring
Ethereum Classic Send and Receives delayed, Ethereum Classic network undergoing upgrade.
Posted Jan 11, 2020 - 22:08 PST
This incident affected: Transfers (Ethereum Classic Network).