ETH and ERC 20 Send/Withdrawal Delays
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 09:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 20, 2020 - 21:43 PDT
Identified
We are currently working through the backlog of ETH and ERC 20 withdrawals
Posted Aug 20, 2020 - 20:11 PDT
Investigating
We are currently investigating delays impacting withdrawals of ETH, USDC and LINK.
Posted Aug 20, 2020 - 18:44 PDT
This incident affected: Transfers (Coinbase Ethereum, ZRX Network, USDC Network, BAT Network, MANA Network, LOOM Network, DNT Network, CVC Network, DAI Network, GNT Network, REP Network, LINK Network, OXT Network, KNC Network, OMG Network, MKR Network, COMP Network, BAND Network, NMR Network).