Investigating delays with Filecoin deposits and withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 15:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2020 - 01:02 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2020 - 12:22 PST
Investigating
We are currently investigating this issue.
Posted Dec 19, 2020 - 10:35 PST
This incident affected: Transfers (FIL Network).