DASH Markets Opening
Incident Report for Coinbase Prime
Resolved
Our DASH/USD and DASH/BTC order books is are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Sep 18, 2019 - 11:05 PDT
Update
Our DASH/USD and DASH/BTC order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Sep 17, 2019 - 09:16 PDT
Update
Trading on our DASH/USD and DASH/BTC order books is about to begin. The order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The order book will be in post-only mode for a minimum of 2 minutes.
Posted Sep 17, 2019 - 09:00 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2019 - 10:05 PDT
Monitoring
DASH is now in transfer-only mode, accepting inbound transfers of DASH in supported regions. Orders cannot be placed or filled. Order book will be in transfer-only mode for a minimum of 12 hours. https://blog.coinbase.com/dash-dash-is-launching-on-coinbase-pro-dec7e2da704
Posted Sep 16, 2019 - 10:01 PDT
This incident affected: Transfers (DASH Network) and Markets (DASH-USD, DASH-BTC).