Solana Network-Wide Degraded Performance
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 21:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2022 - 01:31 UTC
Investigating
Withdrawals may fail but can be retried. We are monitoring the situation and will update when the network becomes healthy.
Posted Apr 01, 2022 - 01:09 UTC