Investigating issues with Celo Withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 02:55 PDT
Investigating
We are currently investigating an issue causing delays in withdrawals. Deposits are unaffected.
Posted Apr 01, 2021 - 20:23 PDT