Trading has been temporarily halted
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 22:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2020 - 17:42 PDT
Update
All books are in full trading mode with the exception of the following books which are in limit only mode: REP-USD, MANA-USDC, REP-BTC, EOS-BTC, ETH-DAI, BAT-ETH, ZEC-BTC, GNT-USDC, DNT-USDC, CVC-USDC, DAI-USD, LOOM-USDC, DAI-USDC .
Posted Sep 04, 2020 - 17:41 PDT
Update
All books are now in limit only mode
Posted Sep 04, 2020 - 17:28 PDT
Update
All books are in post only mode now
Posted Sep 04, 2020 - 17:25 PDT
Identified
All books are in cancel only mode
Posted Sep 04, 2020 - 17:15 PDT
Investigating
We are currently investigating an issue with our Websocket feed. We've temporarily disabled trading.
Posted Sep 04, 2020 - 16:02 PDT
This incident affected: Web App, Websocket Feed, Coinbase Prime FIX API, Coinbase Prime REST API, and Settlement.