Delayed Filecoin deposits and withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 09:07 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2021 - 16:27 PST
This incident affected: Transfers (FIL Network).