Maker (MKR) Markets Open
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 11:37 PDT
Update
Our MKR-USD and MKR-BTC order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jun 09, 2020 - 11:35 PDT
Update
Our MKR-USD and MKR-BTC order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Jun 09, 2020 - 09:03 PDT
Update
Trading on our MKR-USD, MKR-BTC order book is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Jun 09, 2020 - 09:00 PDT
Monitoring
Inbound transfers for Maker are now available on Coinbase Prime. Traders cannot place orders and no orders will be filled. The order books will be in transfer-only mode at minimum until Tuesday, 6/9 (US business hours).
Posted Jun 08, 2020 - 10:02 PDT
This incident affected: Transfers (MKR Network) and Markets (MKR-USD, MKR-BTC).