Delayed ETH Sends and Receives
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 16:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2020 - 09:51 PDT
Investigating
We are currently investigating this issue.
Posted Jul 25, 2020 - 08:46 PDT
This incident affected: Transfers (Coinbase Ethereum).