BCH Transfer Processing Maintenance
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 17:58 UTC
Monitoring
Maintenance has completed and we're observing to ensure normal transfers resume.
Posted Feb 08, 2023 - 17:50 UTC
Investigating
We are conducting routine maintenance on BCH transfer processing. Sends and receives for BCH may be delayed / unavailable for up to 1 hour.
Posted Feb 08, 2023 - 17:10 UTC