OmiseGo (OMG) Markets Open
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted May 20, 2020 - 08:26 PDT
Update
Our OMG-GBP order books are in limit-only mode.
Posted May 20, 2020 - 08:26 PDT
Update
Our OMG-EUR order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted May 20, 2020 - 08:20 PDT
Update
Our OMG-EUR, OMG-GBP order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted May 20, 2020 - 08:04 PDT
Update
Trading on our OMG-EUR, OMG-GBP order book is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted May 20, 2020 - 07:59 PDT
Update
Our OMG-BTC order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted May 20, 2020 - 07:52 PDT
Update
Our OMG-BTC order books are in limit-only mode.
Posted May 19, 2020 - 15:26 PDT
Update
Our OMG-USD order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted May 19, 2020 - 09:14 PDT
Update
Our OMG-BTC order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted May 19, 2020 - 09:06 PDT
Update
Our OMG-USD order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted May 19, 2020 - 09:04 PDT
Monitoring
Trading on our OMG-USD, OMG-BTC order book is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted May 19, 2020 - 08:59 PDT
Investigating
Inbound transfers for OmiseGO are now available on Coinbase Pro. Traders cannot place orders and no orders will be filled. The order books will be in transfer-only mode at minimum until Tuesday 5/19 AM (US business hours).
Posted May 18, 2020 - 10:06 PDT
This incident affected: Transfers (OMG Network) and Markets (OMG-GBP).