UMA Markets Open
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 09:39 PDT
Update
Our UMA-EUR order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Sep 11, 2020 - 13:53 PDT
Update
Our UMA-USD and UMA-BTC order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Sep 08, 2020 - 09:44 PDT
Update
Our UMA-GBP order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Sep 08, 2020 - 09:42 PDT
Update
Our UMA-EUR order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Sep 08, 2020 - 09:37 PDT
Update
Our UMA-BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Sep 08, 2020 - 09:33 PDT
Update
Our UMA-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Sep 08, 2020 - 09:26 PDT
Update
Trading on our UMA-USD, UMA-BTC, UMA-GBP and UMA-EUR order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Sep 08, 2020 - 08:59 PDT
Monitoring
Inbound transfers for UMA are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) on Tuesday, September 8, provided our metrics for a healthy market are met.
Posted Sep 04, 2020 - 10:02 PDT
This incident affected: Transfers (UMA Network) and Markets (UMA-GBP).