Delayed Transactions for Cardano (ADA)
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 03:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2023 - 03:14 UTC
Investigating
Sends are delayed for Cardano (ADA). While we work on a fix, your funds remain secure.
Posted Feb 08, 2023 - 02:18 UTC