CRV Markets Open
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 09:42 PDT
Update
Our CRV-USD, CRV-BTC and CRV-EUR order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Mar 25, 2021 - 09:18 PDT
Update
Our CRV-USD, CRV-BTC, CRV-EUR and CRV-GBP order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Mar 25, 2021 - 09:08 PDT
Update
Trading on our CRV-USD, CRV-BTC, CRV-EUR and CRV-GBP order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Mar 25, 2021 - 09:00 PDT
Monitoring
Inbound transfers for CRV are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) on Thursday, 3/25, provided our metrics for a healthy market are met.
Posted Mar 23, 2021 - 10:11 PDT
This incident affected: Transfers (CRV Network).