Investigating API latencies and order settlement issues
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 20:41 PDT
Investigating
We are currently investigating this issue.
Posted Jul 29, 2020 - 19:49 PDT
This incident affected: Coinbase Prime REST API and Settlement.