Delayed XLM Withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 16:38 PST
Identified
We're experiencing delays in XLM withdrawals. Our team has identified the cause, and working on a resolution.
Posted Jan 06, 2021 - 13:14 PST
This incident affected: Transfers (XLM Network).