The Coinbase Pro web and mobile apps are experiencing connectivity issues
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 14:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2020 - 12:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2020 - 12:08 PDT
This incident affected: Web App.