Delayed ETH and ERC20 Withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 14:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2020 - 05:54 PDT
This incident affected: Transfers (Coinbase Ethereum, ZRX Network, USDC Network, BAT Network, MANA Network, LOOM Network, DNT Network, CVC Network, DAI Network, GNT Network, REP Network, LINK Network, OXT Network, KNC Network, MKR Network, COMP Network).