Aave (AAVE) Markets Open
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Dec 19, 2020 - 12:39 PST
Update
Our AAVE-BTC order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Dec 16, 2020 - 10:37 PST
Update
Our AAVE-EUR and AAVE-GBP order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 16, 2020 - 10:04 PST
Update
Our AAVE-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Dec 15, 2020 - 09:40 PST
Update
Our AAVE-BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 15, 2020 - 09:35 PST
Update
Our AAVE-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 15, 2020 - 09:13 PST
Update
Trading on our AAVE-USD, AAVE-BTC, AAVE-EUR and AAVE-GBP order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Dec 15, 2020 - 09:00 PST
Monitoring
Inbound transfers for Aave are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) on Tuesday, 12/15, provided our metrics for a healthy market are met.
Posted Dec 14, 2020 - 13:08 PST
This incident affected: Transfers (AAVE Network) and Markets (AAVE-USD, AAVE-BTC, AAVE-EUR, AAVE-GBP).